当前位置:首页 > 问答

通达信底背离划线

我来帮TA回答

跪求:通达信软件,MACD日线、30分钟线、15分钟线、5分钟线底背离预警公式。

上44金4444融44444444点444444444评4444444444网4444444去下吧,里面很多软件,都是免费的

通达信Macd选股怎么表达底背离

macd背离选股是需要建立选股公式的,无法通过综合选股的选择简单的上穿,或者对比大小值来实现.
需要你自己定义条件,然后把所设定的条件编辑成条件选股公式,才可以实现选股.
还有背离可以有很多种,例如dif线,dea线最低点的低背离,还有macd绿柱子,最底点的底背离.还有背驰也就是macd绿柱面积的背离.
还有金叉背离,也就是两次金叉位置的对比.等等
还可以把这些条件组合.这是需要你自己设定条件的.
图中分别是dea线和macd柱子高低点的背离.

求通达信日线MACD底背离选股公式

A1:=BARSLAST(REF(CROSS(MACD.DIF,MACD.DEA),1));
MACD底背:REF(C,A1+1)>C AND REF(MACD.DIF,A1+1)<MACD.DIF AND CROSS(MACD.DIF,MACD.DEA);

(以前次金叉股价与现在金叉股价相比)

通达信周线macd底背离盘中预警选股公式

你还在我十年前水平上

求助高手MACD指标顶(底)背离量化公式

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;
Zero : 0;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;
底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORFF00FF;
DRAWTEXT(底背离,-0.2,' 底背离'),COLORFF00FF;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),colorgreen;
DRAWTEXT(顶背离,DEA*1.15,'顶背离'),colorwhite;
DRAWICON(CROSS(DIFF,DEA),DEA,'BUY');
DRAWICON(CROSS(DEA,DIFF),DEA,'SELL');

MACD背离指标通达信指标公式源码

没有资金门槛的,只要你够买一手便可。